help - apps not working | General Discussion | Android Mini Pc Forums

Share

Please consider registering
guest

Log In Register Members

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Topic RSS
help - apps not working
April 7, 2013
6:56 am
espressox

Member
Forum Posts: 20
Member Since:
November 30, 2012
Offline

I have an MK808
I mainly use it for streaming live tv and movies

I was using it Friday night and the video froze
wasnt the first time so tried to close the video and restart it - wouldn't open at all tried a few other things but no luck
Went to use youtube and dint load
Rebooted the whole thing and youtube worked but other apps including the default browser and firefox wont open Chrome works but the play store also doesnt open and neither those the search function and various other apps it came with it

any idea what is causing this

Share
April 9, 2013
7:00 am
espressox

Member
Forum Posts: 20
Member Since:
November 30, 2012
Offline

OK so i decided to reset the whole device and that worked at first
Yesterday however when I used it again it was having issues with wif-fi and connecting to the play store
I reset it again and all seems OK except for Wevo videos on youtube which are taking for ever to load and stopping after about 1 minute

Share
Forum Timezone: America/Los_Angeles

Most Users Ever Online: 56

Currently Online:
3 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

bla0000: 45

audiobore: 35

ITrepairPro: 24

Melanie: 22

ruksack: 21

espressox: 20

SuicidalChef611: 19

motorcyclemikie: 19

Eric: 18

guardzero: 16

Member Stats:

Guest Posters: 9

Members: 4685

Moderators: 2

Admins: 1

Forum Stats:

Groups: 3

Forums: 21

Topics: 462

Posts: 1484

Newest Members: redtony, benyig, camle, MeLE Keith, Geekson, Jackier, jebr25, DOS76, homenet, berndbausch

Moderators: jesjhoward: 47, norcal618: 18

Administrators: Max Powers: 172