MK808 can't be found | General Discussion | Android Mini Pc Forums

Share

Please consider registering
guest

Log In Register Members

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Topic RSS
MK808 can't be found
November 28, 2012
11:15 am
kerryd

Member
Forum Posts: 5
Member Since:
November 27, 2012
Offline

Hi Kerry here wondering if others have run into the monitor not finding the device on HDMI. Followed the "manual" by powering up the 808 then plugging into HDMI port on Hannspree HD tv. "No signal" message. Waited 2-3 minutes for the tv to recognize it, then tv powered itself off. Multiple attempts with same result. Tried to have wireless network pick it up from Toshiba laptop running Vist Home Premium. No luck. Any advice beyond what is available on the "manual"?

Share
November 28, 2012
11:57 am
wow0609

Member
Forum Posts: 16
Member Since:
November 25, 2012
Offline

Hi Kerry here wondering if others have run into the monitor not finding the device on HDMI. Followed the "manual" by powering up the 808 then plugging into HDMI port on Hannspree HD tv. "No signal" message. Waited 2-3 minutes for the tv to recognize it, then tv powered itself off. Multiple attempts with same result. Tried to have wireless network pick it up from Toshiba laptop running Vist Home Premium. No luck. Any advice beyond what is available on the "manual"?

I wonder if it is working at all.
Can you access it from your computer when connected via USB to the OTG port? Of course you will need to install the drivers first. There is a video for that on this site.
Or on maxs' YouTube channel.

Does the device get warm after a minute or 2?

Have you ever seen it produce a picture on a monitor or a tv?

We can probably figure it out. Where did you get it?

Wow0609

Share
November 29, 2012
2:40 am
kerryd

Member
Forum Posts: 5
Member Since:
November 27, 2012
Offline

Hi thanks for the reply. The unit's power adapter lights up with a red light, the unit itself lights up blue and does get warm, my laptop recognizes that a device is connected but when I click on the external drive nothing shows up on the computer. Not sure which sites are trustworthy for driver files, Got it through Alibaba as a deal with the Rii i8 remote. Unit arrived without remote, still waiting for seller to ship. At this point I'm just hoping to see the OS show up on my tv. Still looking for the videos you mentioned. Do you have links?

Share
November 30, 2012
4:38 pm
kerryd

Member
Forum Posts: 5
Member Since:
November 27, 2012
Offline

Ok time for some good news. Plugged the unit into my AOC 23" monitor , selected HDMI1 and the screen popped up immediately. Haven't navigated anywhere yet---still waiting for Rii i8 mini keyboard to come via Hong Kong Post. Any experience out there with delivery times from them? Btw, paid $65.60 for the Mk808 plus the i8 remote (92 key wireless) through a vendor in China that didn't include the remote, had to argue over shipping carrier & finally agreed to the HK Post as a compromise to avoid the 24 days time between ordering & receiving the 808 with free shipping. Checked the seller's site a couple days after initial order, clicked on link to see current model-- the same bundle was dropped to $63.50. Now the seller doesn't even offer the bundle. I'm guessing they think that's too good a deal. As long as the remote works with the unit, and no reason now to think it won't, I can lobby the better half for a bigger tv. Odd thing, it's still not showing up as a network device on the laptop.

Share
December 1, 2012
10:17 am
wow0609

Member
Forum Posts: 16
Member Since:
November 25, 2012
Offline

Here is the video I was talking about:
http://www.youtube.com/watch?v.....lhkgWlw2YA

posted by MaxPowers

Share
December 5, 2012
8:24 am
kerryd

Member
Forum Posts: 5
Member Since:
November 27, 2012
Offline

Hey thanks for the video link. I wasn't sure which one you were talking about. Seems straightforward, hardest thing being patience. Seller used HK post to send remote--should be the Rii i8 according to the photos from his store site on Alibaba. He claimed the the photo was an error but when I pointed out the title of the product included the remote he agreed to ship it no charge; that's when the offer was pulled from his store site. Checked USPS and see that remote was sent to HK post Nov 28, arrived Kearny NJ Dec 4 and left there Dec 5. Considering the 24 day order-to-receipt time for the Mk808, that's a huge improvement. Should be here at the house by the weekend. Can't wait. Thanks for the help and I'll post when I get it up and running.

Share
May 3, 2013
4:15 am
kerryd

Member
Forum Posts: 5
Member Since:
November 27, 2012
Offline

Realized I have not updated the fix for other TVs/monitors giving "no input" or "no signal". Purchased 3 mini-hdmi to hdmi cables from computercables.com and now the mk808 works on all 3 TVs.

Share
Forum Timezone: America/Los_Angeles

Most Users Ever Online: 56

Currently Online:
3 Guest(s)

Top Posters:

bla0000: 45

audiobore: 35

ITrepairPro: 24

Melanie: 22

ruksack: 21

espressox: 20

SuicidalChef611: 19

motorcyclemikie: 19

Eric: 18

guardzero: 16

Member Stats:

Guest Posters: 9

Members: 4685

Moderators: 2

Admins: 1

Forum Stats:

Groups: 3

Forums: 21

Topics: 462

Posts: 1484

Newest Members: redtony, benyig, camle, MeLE Keith, Geekson, Jackier, jebr25, DOS76, homenet, berndbausch

Moderators: jesjhoward: 47, norcal618: 18

Administrators: Max Powers: 172