Adventures with a MK 808 | MK 808 | Android Mini Pc Forums

Share

Please consider registering
guest

Log In Register Members

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Topic RSS
Adventures with a MK 808
February 5, 2013
12:54 pm
necronomicon

Member
Forum Posts: 3
Member Since:
January 23, 2013
Offline

Hi all,
Thanks for this forum, learned a lot about this little machine!
Anyway, here are my experiences and some hopefully helpful observations.

First- the model i have: The circuit board is printed with "SunVell 808. V1125" on it. The outside plastic case says "mini TV for android, dual core A9 processor"
My circuit board is different from the one you see if you do a google image search for the MK808- the aerial connections are in a different place.

First problem i had was really poor wifi signal, right next to router. It just could not hold a connection, and if it did the speed was abysmal. Solution was to open case and lay the 2 halves either side of the circuit board. This improved wifi speed (as measured in the android App speedtest) from about 100KBps to 21MBps afterwards!. Obviously i could not use it permenantly like that, and i couldnt do the finless bob solder trick from u-tube on it as mine had completely different aerial connections. The solution to that was to place the opened up innards into a larger plastic box with holes cut in it.

Well it worked fine like that for 5 days on constantly, but then seemed to freeze. On rebooting, the blue power light would come on for 2 seconds then go out. No video output.
Was resigned to the fact that i had burned out the chip by having it on constantly for 5 days in a makeshift case. Just about to give up, i plugged the power cable into the OTG-USB connection of the unit instead of the power USB connection. BINGO, up and running again??!!!
I have tried a 2amp supply and a 1amp HTC phone charger- both used to work fine before the freeze. Now both work fine but only when connected to OTG connection. Maybe someone can explain that to me.

Gonna get some little heatsinks for it ,now its working again. And make a better little case for it.
As far as wireless keyboard /trackball combo- this one from ebay works a treat and never had any issues with compatibility with the MK808.

http://www.ebay.co.uk/itm/Poin.....232763be0e

shop around and you can get one for around £14.

I only use the standard ROM. Otherwise i love this littel machine, and love being able to use my 40 inch TV as an android computer. Not had any issues with 720p video playback.

Hope this post helps someone else, thanks to all those who have posted tips and observations,
Cheers
Neil

Share
February 5, 2013
1:12 pm
necronomicon

Member
Forum Posts: 3
Member Since:
January 23, 2013
Offline

some pics of the breakout box. This is the underside of the box. Note now powered via the OTG usb connection. Note the plastic keyboard dongle attached. Also note the 2 aerial wires taped to either side of the box- still attached to gold "L" shaped strips. In the pics the HDMI cable is not connected.

I now get 20Meg wifi speed consistently! with this configuration ( i have a 30M broadband connection)

http://www.neilandannettec.myb.....08%201.jpg

http://www.neilandannettec.myb.....08%202.jpg

Share
Forum Timezone: America/Los_Angeles

Most Users Ever Online: 56

Currently Online:
9 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

bla0000: 45

audiobore: 35

ITrepairPro: 24

Melanie: 22

ruksack: 21

espressox: 20

SuicidalChef611: 19

motorcyclemikie: 19

Eric: 18

guardzero: 16

Member Stats:

Guest Posters: 9

Members: 4685

Moderators: 2

Admins: 1

Forum Stats:

Groups: 3

Forums: 21

Topics: 462

Posts: 1484

Newest Members: redtony, benyig, camle, MeLE Keith, Geekson, Jackier, jebr25, DOS76, homenet, berndbausch

Moderators: jesjhoward: 47, norcal618: 18

Administrators: Max Powers: 172