Can't turn on wifi! | MK 808 | Android Mini Pc Forums

Share

Please consider registering
guest

Log In Register Members

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Topic RSS
Can't turn on wifi!
January 9, 2013
3:50 am
OxO

New Member
Forum Posts: 1
Member Since:
January 9, 2013
Offline

Hello everybody,

I got my mk808 yesterday and everything is fine until I try to turn on the wifi. The togle button is moving to ON position; and after few seconds is moving back to OFF position.
If sameone expirienced this issue or knows how to solve it, please post your answers.
Thank you!

Share
January 9, 2013
5:02 am
bla0000

Member
Forum Posts: 45
Member Since:
November 17, 2012
Offline

there are two possibilities for this problem:

1. The software is corrupted, so you can fix it with an FW-Update
2. The wifi-modul is defect, so you can put it in your garbage or send it to your dealer

I would update to the latested fw(stock) and if the wifi still not work, i would send it back. If you do a stock-rom-update, you will not lose your warranty.

Share
January 10, 2013
2:40 am
malsuk

New Member
Forum Posts: 1
Member Since:
December 31, 2012
Offline

the reason you wifi is not working is because you have the MK808B version which has bluetooth you need to make sure you are flashing with the correct rom otherwise wifi wont work.

Share
February 14, 2013
12:14 pm
bedwar22

New Member
Forum Posts: 1
Member Since:
February 14, 2013
Offline

I had exactly the same problem and I suspected perhaps not enough power. I had read somewhere that the power supply may not be good enough. Anyway when I used a power supply that i had lying around from a phone docking station - output 2 A it found my network immediatly and stayed connected. The really strange thing though is when I changed back to the power supply that came with the stick the WLAN stayed on and connected. Its been running now for almost a week without the WLAN disconnecting again. May be just a coincidence but if it is its a strange one.

Hope this helps

Share
Forum Timezone: America/Los_Angeles

Most Users Ever Online: 56

Currently Online:
1 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

bla0000: 45

audiobore: 35

ITrepairPro: 24

Melanie: 22

ruksack: 21

espressox: 20

SuicidalChef611: 19

motorcyclemikie: 19

Eric: 18

guardzero: 16

Member Stats:

Guest Posters: 9

Members: 4685

Moderators: 2

Admins: 1

Forum Stats:

Groups: 3

Forums: 21

Topics: 462

Posts: 1484

Newest Members: redtony, benyig, camle, MeLE Keith, Geekson, Jackier, jebr25, DOS76, homenet, berndbausch

Moderators: jesjhoward: 47, norcal618: 18

Administrators: Max Powers: 172