few problems with mk808 | MK 808 | Android Mini Pc Forums

Share

Please consider registering
guest

Log In Register Members

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Topic RSS
few problems with mk808
February 18, 2013
11:47 am
neokid

New Member
Forum Posts: 1
Member Since:
February 18, 2013
Offline

Hi all

I bought this mk808 to watch movies and tv series, and if it is possible using XBMC. That's my conclusion and my problems:

1. Xbmc works fine with 480p (SD) no lag, no nothing. (taker a look http://www.xbmcandroid.com/201.....v-devices/)

2. I had very big problems to watch HD (720 and 1080p), XBMX is almost impossible because the Lag, everyone tell me about MX player, but for some reason always displays the same "message" (Video Problem - Can't open the video). Searching I found that the Bs player is working fine on 720 and 1080 videos, but It didn't work with 480p videos. (It is like the player doesn't understad the 480p limit. http://i47.tinypic.com/4t8tft.jpg)

3. I tried to use an external player with xbmc. Doesn't work, "can't open the video file"

4. I tried to update the firmware, but I can't see the device in in my computer. I tried in win7 64b in win7 32, vista and Xp SP2. Annoyingggggg

and the final doubt, there is any way to turn on the mk808 instead of unplug/plug the usb power cable?

Anyone?
Thanks

Share
February 19, 2013
11:22 am
ruksack

Member
Forum Posts: 21
Member Since:
January 1, 2013
Offline

I use this rom , the MK808 can be shutdown from the notification bar , when you download this rom there are clear instruction on how to flash it,you'll probably need a paper clip I did.

http://www.freaktab.com/showth.....Custom-ROM

Share
February 22, 2013
8:29 am
rsjenkins02

New Member
Forum Posts: 1
Member Since:
February 22, 2013
Offline

I have attempted to follow the provided instructions, which seem to be very straight foward. However for some reason it has located the device and shows up as "Class for rockusb devices" in my Windows 7 64 bit system. When I try to use the provided finless flash tool "v.1.35" I get error msg ... "Device cannot do flash mode because it is not msc device". Any ideas?

Thanks

Share
Forum Timezone: America/Los_Angeles

Most Users Ever Online: 56

Currently Online:
4 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

bla0000: 45

audiobore: 35

ITrepairPro: 24

Melanie: 22

ruksack: 21

espressox: 20

SuicidalChef611: 19

motorcyclemikie: 19

Eric: 18

guardzero: 16

Member Stats:

Guest Posters: 9

Members: 4685

Moderators: 2

Admins: 1

Forum Stats:

Groups: 3

Forums: 21

Topics: 462

Posts: 1484

Newest Members: redtony, benyig, camle, MeLE Keith, Geekson, Jackier, jebr25, DOS76, homenet, berndbausch

Moderators: jesjhoward: 47, norcal618: 18

Administrators: Max Powers: 172