Latest firmware & flashing instructions:Mk808 | Page 3 | MK 808 | Android Mini Pc Forums

Share

Please consider registering
guest

Log In Register Members

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Topic RSS
Latest firmware & flashing instructions:Mk808
March 11, 2013
1:10 pm
webid

New Member
Forum Posts: 2
Member Since:
March 11, 2013
Offline

Had no problem applying the update_mk808_box_300j1 FW, but now i can't even turn wifi on... after trying for about 5 seconds it switches itself back off (in Settings). Any ideas?

Share
March 13, 2013
2:56 pm
webid

New Member
Forum Posts: 2
Member Since:
March 11, 2013
Offline

well, guess i have to check for that short circuit between ground and the wifi? Any tips? The video makes it seem so easy :)

Share
March 14, 2013
11:21 am
rjs23564

New Member
Forum Posts: 1
Member Since:
March 13, 2013
Offline

Got my MK808 today and I have been very disappointed. After watching the youtube vids on the Mk808 I was convinced it was the best of the bunch but I was badly mistaken. My problem seems to be that it does not communicate with my WiFi hub nearly fast enough. Ive looked at it attempting to download updates for the past 5 hours and its done absolutely nothing. The wifi connection is good but it doesn't seem to push the data through at any speed. The browsers haven't rendered a page over the whole 5 hours no matter what I do. So I will just send it back as I am not confident enough with computers to muck around with it any longer.

Share
April 3, 2013
12:27 am
Melanie01
Guest

I spent $63 on a MK808 along with a RC12 a few weeks ago on marcmart.com. As far, it is the cheapest and best Android Google TV box I can serched online. I would like to recommand to anyone as it charges no shipping cost! Good product!
http://www.donnerdeal.com/bran.....edals.html

Share
April 7, 2013
7:50 am
powerplay2009

New Member
Forum Posts: 1
Member Since:
April 7, 2013
Offline

Thanks for this forum. I got a problem.

My device is shown as RK30 device with a question mark there. And adb devices could not show it.

Any body has clues? My system is Windows 7, 64 bit. The flashing process went through pretty easily.

Thanks.

Share
May 23, 2013
9:17 am
pthudo

New Member
Forum Posts: 2
Member Since:
May 23, 2013
Offline

Hi,you have install driver in windows 7 -64 bit,then yellow mark it gone,good luck

Share
Forum Timezone: America/Los_Angeles

Most Users Ever Online: 56

Currently Online:
3 Guest(s)

Top Posters:

bla0000: 45

audiobore: 35

ITrepairPro: 24

Melanie: 22

ruksack: 21

espressox: 20

SuicidalChef611: 19

motorcyclemikie: 19

Eric: 18

guardzero: 16

Member Stats:

Guest Posters: 9

Members: 4685

Moderators: 2

Admins: 1

Forum Stats:

Groups: 3

Forums: 21

Topics: 462

Posts: 1484

Newest Members: redtony, benyig, camle, MeLE Keith, Geekson, Jackier, jebr25, DOS76, homenet, berndbausch

Moderators: jesjhoward: 47, norcal618: 18

Administrators: Max Powers: 172