WIFI | MK 808 | Android Mini Pc Forums

Share

Please consider registering
guest

Log In Register Members

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Topic RSS
WIFI
October 24, 2012
2:17 pm
drzoidberg

Member
Forum Posts: 3
Member Since:
October 22, 2012
Offline

So we already know that the WIFI has some issues which may be fixed by the firmware update. I just wanted to add an observation I noticed: Placing any usb device reduces the signal and extending this away from the device seem to improve it a little. Has anyone else noticed this and what might be an easy mechanical fix? Just to get some ideas out there.

I am loving this device and cant wait to get it working to its full potential.

Share
October 24, 2012
4:24 pm
Max Powers
SoCal
Admin
Forum Posts: 172
Member Since:
September 25, 2012
Offline

Thanks for the tip! I haven't noticed any wifi issues whatsoever not like the UG802

Share
October 24, 2012
9:20 pm
daz3

Member
Forum Posts: 4
Member Since:
October 24, 2012
Offline

Need some help,i am getting very poor wifi connection. My MK808 is just behind a wall to the router but my connection speed on the settings is only 2mbps. Have tried changing my router to N only but still very slow.Cant even play a HD youtube video. Anyway,i am on 10mbps cable broadband.

Share
October 24, 2012
10:27 pm
Max Powers
SoCal
Admin
Forum Posts: 172
Member Since:
September 25, 2012
Offline

Hello and welcome to the forums daz!
Sounds like you might be on the old firmware.. The previous firmware had wifi issues.. NorCal posted the process on how to flash new firmware. I would be happy to make a video showing exactly how to do it. Good luck, I'll do the video tomorrow

Share
October 25, 2012
3:52 am
daz3

Member
Forum Posts: 4
Member Since:
October 24, 2012
Offline

Max Powers said

Hello and welcome to the forums daz!
Sounds like you might be on the old firmware.. The previous firmware had wifi issues.. NorCal posted the process on how to flash new firmware. I would be happy to make a video showing exactly how to do it. Good luck, I'll do the video tomorrow

Hi thanks for your reply Maxpowers. Think i will try to flash the new firmware. But before i do so, i need some help on the steps.

Do i need to plug in the power cable and OTG cable to the PC while holding down the reset button?After plugging into the pc,when can i release the reset button?Do i hold on to it all the way till the pc recognizes it?

Thanks in advance for the help.Smile

Share
October 25, 2012
4:48 am
tkvkp

Member
Forum Posts: 6
Member Since:
October 23, 2012
Offline

drzoidberg said

...Placing any usb device reduces the signal and extending this away from the device seem to improve it a little. ...

Try out a 2A+ power supply.

Share
October 25, 2012
4:55 am
eskro

Member
Forum Posts: 11
Member Since:
October 22, 2012
Offline

any Links to one plz?

Share
October 25, 2012
11:22 am
ITrepairPro

Member
Forum Posts: 24
Member Since:
October 15, 2012
Offline

tkvkp said

drzoidberg said

...Placing any usb device reduces the signal and extending this away from the device seem to improve it a little. ...

Try out a 2A+ power supply.

You can also plug it into a powered USB hub, if you do not have a 2A Power Adapter.

Share
October 25, 2012
3:59 pm
drzoidberg

Member
Forum Posts: 3
Member Since:
October 22, 2012
Offline

I will try and get a powered USB, however, I did flash the new firmware and continue to get random dropped signals. It will start off at 54mbps and in about 10-15 mins go down to 1 and then drop off. Reading over a couple forums it does seem like this is a common problem that might be with the hardware. There is also supposed to be a second firmware update that is supposed to tackle this problem.

Share
November 14, 2012
6:57 am
cstolpe

New Member
Forum Posts: 1
Member Since:
November 5, 2012
Offline

I'm still having wifi issues with what I believe is the latest firmware. Can I use a USB WIFI dongle? I don't have ehternet. I just have my phone as a WIFI hotspot. I have the SS808. I'm currently running one of the MK808 rooted firmwares from Oct 27. I've also tried http://www.sainsmart.com/zen/d.....reware.rar. I'm powering mine with a 3A USB hub so my RF dongle for my keyboard would work better.

Share
November 21, 2012
7:51 pm
Visciouz

New Member
Forum Posts: 1
Member Since:
November 21, 2012
Offline

Hi, i'm new here.
I have my MK808, it detects some wifi signals (mine as excelent), but when write my password and all correctly (WPA2-PSK) it won't connect. I set to WEP secutiry and used a easy password (12345) but it wont connect, is there some kind of bug? Should I updrage my firmware? I got 27-10-12
Thanks.

Share
November 24, 2012
11:18 pm
fasttimes

Member
Forum Posts: 4
Member Since:
October 30, 2012
Offline

Hi, i'm new here.
I have my MK808, it detects some wifi signals (mine as excelent), but when write my password and all correctly (WPA2-PSK) it won't connect. I set to WEP secutiry and used a easy password (12345) but it wont connect, is there some kind of bug? Should I updrage my firmware? I got 27-10-12
Thanks.
I have the same issue, good signal ,press connect nothing happens?running the latest finless bob software. This thing is pretty much useless for me so far

Share
November 24, 2012
11:18 pm
fasttimes

Member
Forum Posts: 4
Member Since:
October 30, 2012
Offline

Hi, i'm new here.
I have my MK808, it detects some wifi signals (mine as excelent), but when write my password and all correctly (WPA2-PSK) it won't connect. I set to WEP secutiry and used a easy password (12345) but it wont connect, is there some kind of bug? Should I updrage my firmware? I got 27-10-12
Thanks.
I have the same issue, good signal ,press connect nothing happens?running the latest finless bob software. This thing is pretty much useless for me so far

Share
November 24, 2012
11:18 pm
fasttimes

Member
Forum Posts: 4
Member Since:
October 30, 2012
Offline

Hi, i'm new here.
I have my MK808, it detects some wifi signals (mine as excelent), but when write my password and all correctly (WPA2-PSK) it won't connect. I set to WEP secutiry and used a easy password (12345) but it wont connect, is there some kind of bug? Should I updrage my firmware? I got 27-10-12
Thanks.
I have the same issue, good signal ,press connect nothing happens?running the latest finless bob software. This thing is pretty much useless for me so far

Share
November 24, 2012
11:18 pm
fasttimes

Member
Forum Posts: 4
Member Since:
October 30, 2012
Offline

Hi, i'm new here.
I have my MK808, it detects some wifi signals (mine as excelent), but when write my password and all correctly (WPA2-PSK) it won't connect. I set to WEP secutiry and used a easy password (12345) but it wont connect, is there some kind of bug? Should I updrage my firmware? I got 27-10-12
Thanks.
I have the same issue, good signal ,press connect nothing happens?running the latest finless bob software. This thing is pretty much useless for me so far

Share
December 10, 2012
2:34 pm
cpuken

New Member
Forum Posts: 1
Member Since:
November 5, 2012
Offline

I'm new here...
... I'm new to Android
.......So, of course I'm new to the MK808
So, here's the deal. Got my unit about a week ago. Used it flawlessly (with what I've tried) while connected to a TV in my office. My wireless router is also located in the office (about 6 feet away).
Today I moved the unit to it's possible final destination, our bedroom, about 20-25 feet away. Now I've got Wifi signal strenght issues!!!

Here's what I've got: MK808, Android 4.1.1, Kernal version = 3.0.8+ and Build Number = MK808_300j1_27-10-2012.

I've seen a few post about older firmware having Wifi Issues but I haven't seen posted what Firmware version(s) correct the Wifi issue.
Maybe someone can post what version of firmware fixes the Wifi Issue.
Thanks
Ken

Share
December 10, 2012
5:15 pm
swharris

Member
Forum Posts: 5
Member Since:
November 4, 2012
Offline

Hi, i'm new here.
I have my MK808, it detects some wifi signals (mine as excelent), but when write my password and all correctly (WPA2-PSK) it won't connect. I set to WEP secutiry and used a easy password (12345) but it wont connect, is there some kind of bug? Should I updrage my firmware? I got 27-10-12
Thanks.
I have the same issue, good signal ,press connect nothing happens?running the latest finless bob software. This thing is pretty much useless for me so far

I had the same issue until I remembered that I had activated MAC filtering on my modem, once I had entered the MK808 MAC into the modem all connect ok.

Just a thought

Share
December 10, 2012
5:27 pm
swharris

Member
Forum Posts: 5
Member Since:
November 4, 2012
Offline

I'm new here...
... I'm new to Android
.......So, of course I'm new to the MK808
So, here's the deal. Got my unit about a week ago. Used it flawlessly (with what I've tried) while connected to a TV in my office. My wireless router is also located in the office (about 6 feet away).
Today I moved the unit to it's possible final destination, our bedroom, about 20-25 feet away. Now I've got Wifi signal strenght issues!!!

Here's what I've got: MK808, Android 4.1.1, Kernal version = 3.0.8+ and Build Number = MK808_300j1_27-10-2012.

I've seen a few post about older firmware having Wifi Issues but I haven't seen posted what Firmware version(s) correct the Wifi issue.
Maybe someone can post what version of firmware fixes the Wifi Issue.
Thanks
Ken

I have had signal strength issues, as I live in units I scanned and picked a channel that was unused and went and bought a 7dBi MEMO Antenna that boosted my range.

Regards

Stu

Share
December 15, 2012
10:36 am
taichibabbo

Member
Forum Posts: 6
Member Since:
December 10, 2012
Offline

On the moving USB devices to improve WIFI reception.

Just for an experiment after reading the post in this forum, I unplug my wireless mouse transmitter (one of those 1/2 mini guys) and extended it about 2 feet with a M/F USB cable. Results, my WIFI jumped from "fair" and "shaky" to "good" and "stable" a sizeable increase for a modest effort. Try it maybe those of you having weak signal strength issues cab benefit from moving any USB devices plugged directly into the MK808 away via cabling.

My next experiment will be to see if the MK 808 will recognize my Airlink 101 "N" USB adapter and move the pokey 54g up to 150-300mps. I can dream and fiddle, will let everyone know if it's sink or swim.

Out from Sunny (not so much today) Beaufort, SC

Share
December 19, 2012
1:20 am
shmopser

New Member
Forum Posts: 1
Member Since:
December 19, 2012
Offline

Hi,
I just plug the MK808 to my TV and tried to connect to wifi router that located 1 meter from mk808... and couldn't find it in wifi's list.
All my home devices connected to this router, laptop, cellphones, tablets etc. But mk808 can't find it!!
The router is from some chinese manufacturer branded Netis.
How can i fix it?

Share
Forum Timezone: America/Los_Angeles

Most Users Ever Online: 56

Currently Online:
4 Guest(s)

Top Posters:

bla0000: 45

audiobore: 35

ITrepairPro: 24

Melanie: 22

ruksack: 21

espressox: 20

SuicidalChef611: 19

motorcyclemikie: 19

Eric: 18

guardzero: 16

Member Stats:

Guest Posters: 9

Members: 4685

Moderators: 2

Admins: 1

Forum Stats:

Groups: 3

Forums: 21

Topics: 462

Posts: 1484

Newest Members: redtony, benyig, camle, MeLE Keith, Geekson, Jackier, jebr25, DOS76, homenet, berndbausch

Moderators: jesjhoward: 47, norcal618: 18

Administrators: Max Powers: 172